Google Gmail 2010’da İE6 Desteklemeyecek!

 20100207114048_20090911rip_ie6Google artık bu internet explorer 6 sendromuna dur demeye karar verdi ve bu işe el atmanın zamanı geldiğini düşündü! İlk adım olarak 2010 yılında milyonlarca (146 milyon)  olan Gmail’de İE6 desteğini çekiyor. Yani artık Gmail’e İE6 ile giriş yapsanız bile kullanamıyacaksınız.
Google’ı kullanmanız için en düşük tarayıcınız Firefox 2.0, Chrome 3.0 ve Safari 2.0 olması gerekiyor. Sebebi ise İE6’nın artık içerdiği güvenlik risklerinden kaynaklanıyor. Çünkü yamanamayan güvenlik açıkları artık bir dağ büyüklüğünde ve hiç bir yama bu İE6’nın yığınlaşmış güvenlik açıklarını kapatacak kapasitede değil.

Google uygulama sözcülerinin yaptıkları açıklamada ” yılı internet explorer 6’ın biteceği yıl..” olarak nitelendirildi. Hatırlanacağı üzere Microsoft bütün  devlerine artık bunun sonu geleceğini açıklamıştı. Microsoftta 2 sene sonra  Explorer 6 ile desteğini koparacak.

Eğer sizde

Yorumlar

yorum

Copyrights © 2009 - 2014 Haberbursa.net

Scroll to top